Plugin kodi

Reporte aqui tudo o que não está a funcionar bem

Moderador: jamlvs

HiGhLaNdeR
Newbie
Mensagens: 7
Registado: 11 nov 2004, 00:00

Plugin kodi

Mensagem por HiGhLaNdeR » 05 dez 2016, 21:47

Boa noite.

Vim dar uma vista de olhos ao forum e reparei que há muita gente com problemas no addon para o Kodi.
Infelizmente ninguém, ou quase ninguém, dá feedback sobre o plugin.
O addon esta no repositório oficial do Kodi e não noutro repositório qualquer.
Reparei que ultimamente há dificuldades na obtenção de resultados.
Houve alguma modificação no search do site?
Estou sempre disposto a melhorar o plugin.

Cumprimentos.
Avatar do Utilizador
PeterPan69
Newbie
Mensagens: 2
Registado: 26 mar 2005, 00:00

Re: Plugin kodi

Mensagem por PeterPan69 » 06 dez 2016, 10:00

Olá,

Venho aqui dar o feedback e informar que neste momento o add-on no Kodi dá sempre a informação que não foram encontradas legendas e aparece a mensagem de erro: "Erro Legendas DivX - Verifique o registo para mais informações ".
No add-on tenho o user e password corretos, já desinstalei o add-on e voltei a configurar mas a situação mantém-se...
Agradeço informação sobre eventual resolução ou update do add-on.
Obrigado a todos.
cagolas91
Newbie
Mensagens: 1
Registado: 03 abr 2012, 00:00

Re: Plugin kodi

Mensagem por cagolas91 » 10 dez 2016, 19:52

PeterPan69 Escreveu:neste momento o add-on no Kodi dá sempre a informação que não foram encontradas legendas e aparece a mensagem de erro: "Erro Legendas DivX - Verifique o registo para mais informações ".
No add-on tenho o user e password corretos, já desinstalei o add-on e voltei a configurar mas a situação mantém-se...
Agradeço informação sobre eventual resolução ou update do add-on.
Mesmo problema aqui...
kronozord
Newbie
Mensagens: 4
Registado: 16 fev 2007, 00:00

Re: Plugin kodi

Mensagem por kronozord » 18 dez 2016, 00:28

Por aqui estou com o mesmo problema...

Com o opensubtitles funciona bem, mas tive que sacar uma versão que permite não fazer o login.
thor1979
Newbie
Mensagens: 7
Registado: 10 mai 2009, 00:00

Re: Plugin kodi

Mensagem por thor1979 » 02 jan 2017, 12:10

Estou com o mesmo problema. aconteceu-me à poucos dias. Já desinstalei e voltei a instalar, fiz o login novamente e o erro persiste. Espero que se resolva. Obrigado
thor1979
Newbie
Mensagens: 7
Registado: 10 mai 2009, 00:00

Re: Plugin kodi

Mensagem por thor1979 » 02 jan 2017, 18:47

Já consegui resolver. Não sei se será o mesmo problema que todos estão a ter mas no meu caso resultou.
O que fiz foi o seguinte:
1º - mostrar ficheiros e pastas ocultos
2º - ir para:
C:\Users\"o vosso username"\AppData\Roaming\Kodi\userdata\addon_data\service.subtitles.legendasdivx\temp\8ec763\
3º - lá dentro encontrava-se o seguinte ficheiro: "The.Grand.Tour.2016.S01E02.Operation.Desert.Stumble.1080p.AMZN.WEBRIP.AAC.5.1.HEVC.x265.sharpysword."
4º - tentei apagar e nunca dava. dizia sempre "item não encontrado" e que o ficheiro já não se encontrava na localização
5º - Fui ao google e na pagina da pplware encontrei um artigo sobre este programa que serve para apagar ficheiros e pastas quando não dão para apagar normalmente, instalei e apaguei o ficheiro ---> FilExile
6º - abri o kodi e tudo voltou a funcionar na perfeição :yahoo:

Espero ter ajudado! :)
nunojgoncalo
Newbie
Mensagens: 1
Registado: 21 dez 2006, 00:00

Re: Plugin kodi

Mensagem por nunojgoncalo » 29 jan 2017, 18:57

Essa solução também funcionou comigo.
Obrigado pela dica.
henrique_rs
Newbie
Mensagens: 1
Registado: 15 mar 2006, 00:00

Re: Plugin kodi

Mensagem por henrique_rs » 31 jan 2017, 21:31

Eu também estou com o mesmo problema, mas infelizmente a minha pasta temp está vazia.

Este problema apareceu quando fiz update ao KODI (estou agora na versão 16). Alguém tem uma hint para mim?

EDIT:

Para resolver o problema tive de definir o idioma que pretendia para as legendas, neste caso pt-pt, no menu de configurações do KODI.

Código: Selecionar todos

Settings -> Video -> Subtitles
Depois de definir,o addon ficou a funcionar.
brtiberio
Newbie
Mensagens: 3
Registado: 16 ago 2005, 00:00

Re: Plugin kodi

Mensagem por brtiberio » 08 fev 2017, 10:17

Caro HiGhLaNdeR,

Alguma forma de conseguir fazer debug do plugin? Activei a parte da depuração mas não surge nada nos ficheiros de log do kodi.
O plugin a mim queixa-se sempre que não há conexão ao legendasdivx. Infelizmente as soluções avançadas aqui continuam sem ajudar no meu caso.
Mavors
Newbie
Mensagens: 3
Registado: 10 nov 2004, 00:00

Re: Plugin kodi

Mensagem por Mavors » 08 fev 2017, 22:25

A mim acontece-me o mesmo, mas apenas desde a migração do Kodi 16.1 para o Kodi 17.

A partir daí diz sempre que não consegue fazer a conexão ao site do LegendasDivx, e pergunta se o site está em baixo.
É necessário alguma alteração no plugin para funcionar com o Kodi 17?
Responder